Le développeur de Filterstorm n’est pas très content : après sa mise à jour récente (et excellente), son appli a reçu trois mauvaises notes d’utilisateur, reprochant le fait qu’elle plante sous iOS 4.0.X. Il s’emporte sur Twitter : « J’aimerais vraiment qu’Apple me donne un moyen de répondre aux trois tests de 2,6 parlant de plantages sous iOS 4.0.X. Je n’ai testé l’appli que sous iOS 3.2, 4.1 et 4.2 parce que je n’avais moyen de downgrader en 4.0. Mais qui utilise encore le 4.0 de toute façon ? ».

On peut effectivement se poser la question, et s’étonner que des utilisateurs, conscients d’utiliser un OS qui n’est pas jour, reprochent des plantages sans tenter de corriger l’erreur de façon simple. On a le droit de critiquer un manque de compatibilité avec les mises à  jour récentes, mais il est difficile d’exiger des développeurs qu’ils testent les applis sous toutes les versions de l’OS. Nous soutenons donc Tai Shimizu dans son combat contre les notations iniques !

Lien sur l’App Store : Filterstorm (1,59€ au lieu de 2,39€)

(c) http://icommephoto.wordpress.com